Problème électrique sur Derbi

Problème électrique sur Derbi

1 avril modifié dans Électricité et Allumage
Bonjour
je me présente je suis Seb222 et mon fils s'est acheté une derbi xtreme de 2012 et il y a des choses qui ne fonctionnent pas, notamment:
-les clignotants,
-le feu arrière,
-le klaxon,
-le compteur  il y a juste le voyant des clignotants qui s'allument.
Le compteur a ete changé il y a un an.Et un regulateur neuf de debut mars.
Nous savions tout ça mais on ne sait pas trop par ou commencer.
On a deja essayé avec une autre batterie de scooter qui n'a rien donné.
Si on peut nous aiguiller.
Il y a juste le feu avant qui marche mais qui n'est pas d'origine.


Réponses

  • Avez vous contrôler les connections au faisceau,
    Il peut aussi arriver que le faisceau ai des fils sectionner à l'intérieure de la gaine sans que ça se voie de l'exterieur ,c'est souvent au niveaux du passage des saine au niveau de la potence du guidon .
  • merci Malakoff68 de me repondre.J'ai vérifié les connexions mais je n'ai pas defais les gaines pour verifier. 
  • Pas obliger de défaire les gaine pour vérifier,essaye de bouger les gaines pour voir si il y a faux contact.chez moi j'ai le problème avec mon claxon,quand je tourne le guidon d'un côté ou de l'autre,il ne marche mieux pas toujours.
    Pour les feu arrière tu as contrôler tes ampoules.
    Pour les clignotants ,est ce que le voyant du tableau de bord clignote aussi ?
  • Je vérifierai demain . Seulement au niveau du guidon?

  • Sinon c'est peut être un problème de fils de masse,je sait que sur Derbi les fils de masse sont relié ensemble ,mais à l'intérieur du faisceau en plein milieu  .et ça ne se voit pas .
    Sur la Derbi que j'ai refaite ,en testant les masse avec une ampoule banche d'un côté à la batterie j'ai pu retrouver les fils débranche .
    Mais bon,je suis électricien à la base,donc c'est facile pour moi. :)
  • non il ne clignote pas ,il est vert et fixe. oui plus facile pour toi étant electricien!!!Je vais essayer tes suggestions demain et te donnerai des nouvelles.
    Merci en tout cas de prendre du temps pour mon probleme.
    Malakoff68
  • Bonjour Malakoff68, je viens donner des nouvelles mais en fait depuis dimanche je n'ai pas eu le temps d'aller autour de la derbi. Mon fils a regardé un peu les cables a l'arriere et il y avait un probleme et la il a reussi a faire marcher les clignotants. 
    deja une bonne chose!!!
    Il me dit que le compteur est hs mais je ne pense pas car les voyants s'allument quand même.
    Je vais aller autour tout a l'heure.

  • 4 avril modifié
    C'est deja bien  :) bon là je peut pas te répondre je suis au travail et je rentre que vers 22 heures,j'essayerai de répondre plus tard .
    Ça y est je suis rentré .
    Bon est ce que tes phare  et ton feu arrière fonctionne ?
    Pour le compteur,je suppose que c'est un compteur digital,moi je n'ai que des compteur analogique,donc je peut pas vraiment t'aider.je peu juste te dire que les voyants sont indépendant de l'affichage digital.
    Je peut juste essayer de te trouver le schéma de branchement .je te tiendrai au courant si je trouve quelque chose .
  • voila ,ce que j'ai pu trouver ,j'espere que ca pourra vous aider .
  • Bonsoir et merci. le feu avant marche mais pas le feu arriere.
    Le tableau c'est un peu du chinois. Mdr....
  • j'essaierai de voir plus ce week end. Et le klaxon une idée?

  • 6 avril modifié
    bon c'est sur quand on a pas de notion d'electricitée c'est compliqué.Je vais essayer de vous detailler les differents branchements.
    Est ce que le feu stop foncionne avec le frein avant ,ou avec le frein arierre ,ou pas du tout?
    Avez vous essayer de faire marcher le claxon  en tournant le guidon de droite a gauche ?voila je vois ai fait le plan pour un petit testeur simple et pas cher.
    Prenez une ampoule de 12 v ,clignotant ou autre prenez un fil électrique de au moins 1 m ,dénuder une extrémité assez longue pour pouvoir entourer le culot de masse de l'ampoule .
    Dénuder aussi l'autre bout du fil pour pouvoir tester sur les contacts .avec le culot en bas de l'ampoule toucher le plus de la batterie de la moto et avec le bout du fil,toucher une partie métallique de la moto,et la l'ampoule s'allume .vous venez de trouver une masse .
    Faite pareil en touchant avec le fil dénuder un des trois fils du feu stop pour trouver la masse du feu stop.
    Pour être sûr de trouver le bon fil enlevez l'ampoule du feu stop.
    Normalement avec votre testeur au moins un fils fait s'allumer l'ampoule.
    Vous pouvez faire pareil avec le claxon .une fois que vous êtes sur que du moins arrive sur le feu stop et le claxon ,mettez l'ampoule cette fois ci sur le moins de la batterie et avec le bout du fil chercher alors les plus .
    Essayer d'abord avec le claxon,vous connaissez normalement le moins qui y arrive,contact mis,appuyer sur le bouton du claxon et en mettant le fil du testeur sur le deuxième fil du claxon normalement l'ampoule s'allume .faite pareil avec le feu stop.l'ampoue devrais s'allumer si vous freiner même si le moteur ne tourne pas,mais pour la lumière il faut démarer la moto .
    Le plus du feu stop c'est le vert et le plus de la lumiere arriere c'est le brun ,le jaune /vert étant la masse . 
    Si en testant les plus ou les moins rien ne se passe, c'est que un fil est couper dans le circuit.
    Et n'ayez pas peur de faire de court circuit ,c'est pas possible car si il y a du courant ,c'est l'ampoule qui doit s'allumer .si vous branchez un moins sur un moins ou un plus sur un plus ,il ne se passera rien.
    J'espère que mes explications pourront vous aider à trouver la panne .je reste à votre disposition pour toute questions .
    Je rajouterai aussi que tout les fils de masse sur derbi sont de couleur Jaune/vert ou noir pour le claxon en sortie de bouton poussoir ,donc il est facile de tester avec l'ampoue pour voir si les masse sont bien branchées .Mettez le culot de l'ampoule sur le plus de la batterie et avec le fil aller sur un fil vert /jaune ,si ca s'allume ,c'est que la masse est bien branchée.
    si ca ne s'allume pas c'esr que il y a une coupure dans le circuit .
    C'est pareil si vous tester les plus d'alimentation en branchant le culot de l'ampoule sur le moins de la batterie,ampoule ,claxon,clignotant ,voyant .etc.....
    bon courrage . :)
  • Bonjour Malakoff68,
    merci vraiment pour toutes ces informations. Nous allons tester car je n'ai pas eu le temps d'aller autour depuis....
    Et la mon fils commence a s'impatienter....
    pour le compteur j'ai lu un gars qui disait qu'il fallait  tirer le cable d'alimentation du compteur  et le brancher au plus de la batterie mais je ne comprend pas trop. 

  • Oui il voulais dire d'essayer une alimentation en direct de la batterie .Mais la pour un compteur digital je ne sait pas quel fils alimentent celui ci . désolé.
    Essayez de voir si il n'y a pas un fusible au niveau de l'alimentation du compteur .
  • oui mais on ne voit pas, en tout cas pas mal le coup de l'ampoule et joli dessin!!!
  • pour les clignotants c'est ok, le feu arriere est mort. va falloir changer...
    on ne voit pas de fusible niveau compteur. Il reste le klaxon et ce fameux compteur.
    Mon fils dit aussi qu'elle n'a pas de reprise et qu'elle va a 20 a l'heure!!!
    "dire d'ado" et dommage pas de compteur pour vérifier
  • Merci pour le dessin  :) 
    Pour la vitesse suivez le en voiture pour voir .
    Pour le claxon testez les fil avec l'ampoule ,car des fois il y a de l'alimentation mais une vis de réglage derrière le claxon fait que ça ne fonctionne pas ,il faut alors la serre ou la desserer pour trouver le bon réglage .
  • tres bonne idée; on va le suivre en voiture pour voir... ça avance mais quelle prise de tete...
  • 14 avril modifié
    Oui c'est pas facile ,de trouver des pannes sans avoir l'habitude de bricoler des motos, et à distance c'est encore plus difficile . :)
    Sinon,vous l'avez payer combien ?
  • 1000euros de 2012.
  • Ça vas le prix est correct .
  • c'est bien deja.....
  • bonsoir, on a acheté un feu arriere et c'est bon ca marche nickel!!!!!
    Pour le compteur, je suis passé chez un garage scoot et 50 et il m'a dit que si rien ne s'affichait il etait hs, pourtant il etait neuf le gars l'avait fait changer dans un garage et il est reparti avec apparemment sans qu'il fonctionne!!!
    Quel professionnalisme.....
    sinon il faut que l'on regarde encore le carbu et si bons gicleurs car elle "broute"

  • 19 avril modifié
    Si elle broute ,c'est peut-être juste un réglage à faire avec la vis de richesse .
    Regardez le pdf ,ça vous dit comment faire ..
    Et le claxon,il fonctionne ?
  • ok merci on va essayer . non le klaxon ne marche pas vraiment il a fait un peu comme ca sans qu'on lui demande!!!
    Merci pour le pdf... 
    on essayer de finir ce week end. !!!
  • super tuto, bien developpé. Par contre le gars du magasin m'avait donné un gicleur plus grand mais la elle demarrait pas du tout.
    Mon fils l'a rechangé mais maintenant l'essence fuit au niveau du carbu mais je crois que ca vient de plus haut que la cuve et elle demarre tres mal a part a la poussette et la bougie sent l'essence!!!
    Et on n'a pas fini l'elec!!!
  • Bon,je sait pas pourquoi vous avez changer le gicleur,l'ancien propriétaire avait sûrement rouler avec donc pour moi ce serait juste un réglage .Mais bon ,,pour un carbu d'origine de 17,5 ,le gicleur peut aller de 85 à 95 environ,éventuellement jusqu'à 110 si le pot et la boîte à air sont débridé .
    Par contre pour le carbu,il faut bien faire attention au remontage de la cuve,il y a un petit joint autour ..et le flotteur à des petites pièces qui peuvent tomber facilement et bloquer le réglage de niveau d'essence .
    En tout cas ce n'est pas normal que ça fuit ou que ça déborde .
    Et pour la bougie si elle est trop mouillée àprès avoir tourner,c'est que le mélange est trop riche.
    Dans tout les cas, la vis de richesse doit avoir un réglage à partir de complètement vissée entre  1 et 3 tours max .
    Si la moto tourne correctement avec un réglage en dessous de 1 tours c'est que le gicleur est trop petit,ou au dessus de 3 tours c'est que le gicleur est trop grand .
    Mais après tout ça il faut confirmer le bon gicleur en faisant un arrêt carburation .
Connectez-vous ou Inscrivez-vous pour répondre.